• Members 1 post
    Aug. 27, 2018, 12:13 p.m.

    I downloaded and installed the mod I found in the forum (which seems to be for WoT 0.9.16) and installed it for the current WoT version 1.0.2.4.

    I can connect it to the current Armor Inspector app on my smartphone, but it doesn't update as shown in the video.

    If I look into the python log file of WoT I see a lot of warnings and errors, but I assume the root cause is the following:

    2018-08-27 10:38:55.839: INFO: [Armor Inspector] peer connected: ('192.168.178.21', 53845)
    2018-08-27 10:38:55.888: ERROR: Traceback (most recent call last):
    2018-08-27 10:38:55.888: ERROR:   File ".\mod_armorinspector.py", line 64, in _sendData
    2018-08-27 10:38:55.888: ERROR:   File ".\mod_armorinspector.py", line 265, in sendCamera
    2018-08-27 10:38:55.888: ERROR:   File ".\mod_armorinspector.py", line 274, in sendHangarCamera
    2018-08-27 10:38:55.888: ERROR: AttributeError: 'module' object has no attribute 'g_hangarSpace'
    2018-08-27 10:38:56.039: INFO: [Armor Inspector] peer disconnected: ('192.168.178.21', 53845)
    

    Are there any plans to update the mod to the current WoT version - or is it an illegal mod now? Or is the battle assistant mod a replacement?

  • Aug. 30, 2018, 9:34 a.m.

    Yes, liveview mod is no longer maintained. Partly because it's in the grey zone, partly because it requires efforts to update it with each new wot version while the user base is quite small, and there are a lot of problems related to connection from mobile device to PC, because of firewall, network settings, etc. We're working on Armor Inspector 3.0 at the moment, the liveview mode will gone with new release. I'm not sure it will reappear later on, though we'll think about it.